Bug 218971 - RHN5Sat - how to edit front page?
Summary: RHN5Sat - how to edit front page?
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Server   
(Show other bugs)
Version: 500
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jesus M. Rodriguez
QA Contact: Brandon Perkins
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-12-08 19:44 UTC by Matt Domsch
Modified: 2008-10-29 14:21 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-29 14:21:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matt Domsch 2006-12-08 19:44:17 UTC
Description of problem:
In the past I could edit /var/www/html/index.pxt which was the front page of the
web server.  Editing this now, restarting the service or the whole system, no
changes take affect.  Is this content cached somewhere that needs to be deleted?
 How can I edit these pages such that it takes affect?

Version-Release number of selected component (if applicable):
RHN 5 Satellite beta

Comment 1 Matt Domsch 2006-12-11 04:18:53 UTC
I removed the /index.html redirect in rhnweb.conf and can now redirect that to
an editable index.pxt within the web root, as opposed to it going into the
Tomcat fully-translated-therefore-unmodifiable package root.  (I'm guessing, as
changing  /var/lib/tomcat5/webapps/rhn/WEB-INF/pages/common/login.jsp and
restarting tomcat does nothing.)

Comment 2 Red Hat Bugzilla 2007-04-12 02:03:46 UTC
User bnackash@redhat.com's account has been closed

Comment 3 Matt Domsch 2008-10-29 14:21:54 UTC
These have been open for years with no investigation or resolution.  Since then the code base has moved on significantly, such that many of these no longer would apply to the current spacewalk code.  I'm closing these requests in the hope they're no longer necessary, or if they are, they'll get discovered anew.


Note You need to log in before you can comment on or make changes to this bug.