Bug 21903 - /var/spool/up2date is contained in wrong rpm
Summary: /var/spool/up2date is contained in wrong rpm
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-07 19:59 UTC by Michael E Brown
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-07 19:59:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2000:138 high SHIPPED_LIVE New, enhanced Update Agent for Red Hat Linux 6.x, 7.0 available 2000-12-21 05:00:00 UTC

Description Michael E Brown 2000-12-07 19:59:36 UTC
The up2date package does not have /var/spool/up2date contained in it. This
is in version 2.0.6-1 and 2.0.5-3.  The up2date-gnome package contains the
/var/spool/up2date directory. This means that server-class installations
are broken out of the box because they don't install up2date-gnome which
means you don't get /var/spool/up2date.

Comment 1 Preston Brown 2000-12-21 19:38:30 UTC
fixed in an errata being released shortly.

Comment 2 Jay Turner 2001-03-01 13:45:07 UTC
Fixed in the 2.1.7-1 code.


Note You need to log in before you can comment on or make changes to this bug.