Bug 219061 - file roller crashes on ISO file
file roller crashes on ISO file
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: file-roller (Show other bugs)
6
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On: 218568
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-10 03:16 EST by Bernard Johnson
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: file-roller-2.18.4-1.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-16 03:16:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 382229 None None None Never

  None (edit)
Description Bernard Johnson 2006-12-10 03:16:04 EST
Description of problem:


Version-Release number of selected component (if applicable):
file-roller-2.16.0-2.fc6

How reproducible:
Have reproduced multiple times now.

Steps to Reproduce:
1. download
http://mirror.switch.ch/ftp/mirror/eldk/eldk/3.1.1-2005-06-07/ppc-linux-x86/iso/ppc-2005-06-07-src.iso
2. right click on it -> extract here
3.
  
Actual results:
The application file-roller has crashed.

However you don't have installed bug-buddy, the GNOME crash report tool.  If
you want to help us to make GNOME better, please, install it

I installed bug buddy, but I can't get a stack trace because of bug #218568.

Expected results:
happy ending

Additional info:
Comment 1 Bernard Johnson 2007-04-30 02:17:42 EDT
file-roller-2.16.3-1.fc6 is slightly better.  It doesn't crash, but then again,
it doesn't extract the files either.  It only creates a empty directory.
Comment 2 Bernard Johnson 2007-11-16 03:16:58 EST
Fixed in F7, tested against file-roller-2.18.4-1.fc7, closing.

Note You need to log in before you can comment on or make changes to this bug.