Bug 219089 - Needs to update POTFILES.in
Needs to update POTFILES.in
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: redhat-artwork (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Zeuthen
:
Depends On:
Blocks: 436824
  Show dependency treegraph
 
Reported: 2006-12-10 12:17 EST by Kjartan Maraas
Modified: 2013-03-05 22:48 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-05 06:12:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kjartan Maraas 2006-12-10 12:17:47 EST
Description of problem:
There are files missing from the DNA and bubbles themes. Please run
intltool-update -M and add the missing files. Bluecurve.xml should be added to
POTFILES.skip since that's a generated file. 

These are missing:

[kmaraas@rivendell po]$ cat missing
art/gdm/FedoraBubbles/FedoraBubbles.xml.in
art/gdm/FedoraBubbles/GdmGreeterTheme.desktop.in
art/gdm/FedoraDNA/GdmGreeterTheme.desktop.in


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Matthias Clasen 2008-03-21 21:58:18 EDT
The rewritten gdm in F9 doesn't use these themes, so this is of little interest
in rawhide. We should probably get rid of the themes.
Comment 2 Bug Zapper 2008-05-13 22:29:49 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Kjartan Maraas 2008-07-02 03:54:45 EDT
Should we close this now then?
Comment 4 Kjartan Maraas 2008-10-05 06:12:03 EDT
Doing that.

Note You need to log in before you can comment on or make changes to this bug.