Bug 219092 - Extra DVD icon on desktop
Extra DVD icon on desktop
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-10 12:47 EST by Wesley Tanaka
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-13 08:45:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Wesley Tanaka 2006-12-10 12:47:18 EST
Description of problem:
I have a phantom zombie DVD+R icon on my desktop.  There is no DVD+R in the
drive.  I don't know where to get rid of the icon -- obvious GUI gestures don't
do anything.  the /media directory is empty.  If I put that same DVD+R back into
the drive, a second icon appears which acts normally and which seems to be
totally independent of the broken duplicate icon.

Version-Release number of selected component (if applicable):
nautilus-2.16.2-5.fc6

How reproducible:
I'm not sure how this happened.
Comment 1 Wesley Tanaka 2006-12-10 12:49:26 EST
Though I'd appreciate advice on how to get rid of the icon, I'm also willing to
run any tests or post any useful configuration information while it's still there.
Comment 2 Alexander Larsson 2006-12-11 03:49:22 EST
Just deleting it doesn't work? (I.E. maybe you accidentally copied the icon from
a mounted cdrom and got a desktop file.)
Comment 3 Wesley Tanaka 2006-12-13 08:16:34 EST
I remember trying to delete the icon (with the delete key, I believe).  A dialog
box popped up with something along the lines of "if you want to eject this disk,
then . . ."  I stopped reading around this point because the icon was still there.

I remember also looking in $HOME/Desktop/ with the -a option of ls for a file
corresponding to that icon.  There weren't any.

Unfortunately, my power has gone out since reporting the bug.  The first time
the power went out after I reported this, I turned the computer, logged in, and
the zombie icon was no longer there.
Comment 4 Alexander Larsson 2006-12-13 08:45:07 EST
The best bugs are those that fix themselves. 
Hard to do anything without a reproducer. Reopen if you see it again.

Note You need to log in before you can comment on or make changes to this bug.