Bug 219198 - ctrl-alt-plus does not change the resolution in X
ctrl-alt-plus does not change the resolution in X
Status: CLOSED DUPLICATE of bug 216656
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2006-12-11 16:07 EST by Rob Crittenden
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-12-11 17:05:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Rob Crittenden 2006-12-11 16:07:47 EST
Description of problem:

I upgraded from FC4 to FC6. Since the upgrade I have not been able to use the
Alt-Ctrl-KPad Plus/Minus keys to change X resolution. I've verified that I do
not have any setting for DontZoom in my X config.

Version-Release number of selected component (if applicable):


X Window System Version 7.1.1
Release Date: 12 May 2006
X Protocol Version 11, Revision 0, Release 7.1.1
Build Operating System: Linux 2.6.9-34.ELsmp i686 Red Hat, Inc.
Current Operating System: Linux darlene 2.6.18-1.2849.fc6 #1 SMP Fri Nov 10
12:45:28 EST 2006 i686
Build Date: 15 November 2006
Build ID: xorg-x11-server 1.1.1-47.1.fc6 
        Before reporting problems, check http://wiki.x.org
        to make sure that you have the latest version.
Module Loader present

How reproducible:

Every time.

Steps to Reproduce:
1. Allow multiple modes in the Display entry
2. Launch X
3. Try ctrl-alt-plus to change resolution
Actual results:

Nothing. xev doesn't seem to be seeing that even so I'm assuming it is getting
consumed by the server.

Expected results:

Go to the next available resolution.

Additional info:

xrandr and xvidtune can both be used to change resolution.
Comment 1 Rob Crittenden 2006-12-11 17:05:27 EST

*** This bug has been marked as a duplicate of 216656 ***

Note You need to log in before you can comment on or make changes to this bug.