Bug 219200 - Need to reload audio drivers at first login
Summary: Need to reload audio drivers at first login
Status: CLOSED DUPLICATE of bug 229227
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-soundcard   
(Show other bugs)
Version: 6
Hardware: x86_64 Linux
medium
medium
Target Milestone: ---
Assignee: Martin Stransky
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-12-11 21:23 UTC by Th0ma7
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-28 02:12:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Soundconfig without any pcm device (screenshot #1) (35.49 KB, image/png)
2006-12-11 21:25 UTC, Th0ma7
no flags Details
Soundconfig without any pcm device (screenshot #2) (33.70 KB, image/png)
2006-12-11 21:25 UTC, Th0ma7
no flags Details
Soundconfig after reset (screenshot #1) (38.93 KB, image/png)
2006-12-11 21:26 UTC, Th0ma7
no flags Details
Soundconfig after reset (screenshot #2) (35.91 KB, image/png)
2006-12-11 21:26 UTC, Th0ma7
no flags Details
Device list of my DFI LanParty UT nf4 Ultra-D (19.34 KB, text/plain)
2006-12-11 21:28 UTC, Th0ma7
no flags Details
2.6.18-1.2849.fc6 dmesg output (21.98 KB, text/plain)
2006-12-11 21:29 UTC, Th0ma7
no flags Details

Description Th0ma7 2006-12-11 21:23:54 UTC
Description of problem:
At first login in KDE I get a msg that /dev/dsp is unavailable

How reproducible:
After every reboot I need to use system-config-soundcard to force a reload of
the audio drivers so that sound do work.

Additional info: The reload option do work pretty well!

Comment 1 Th0ma7 2006-12-11 21:25:22 UTC
Created attachment 143330 [details]
Soundconfig without any pcm device (screenshot #1)

Comment 2 Th0ma7 2006-12-11 21:25:50 UTC
Created attachment 143331 [details]
Soundconfig without any pcm device (screenshot #2)

Comment 3 Th0ma7 2006-12-11 21:26:24 UTC
Created attachment 143332 [details]
Soundconfig after reset (screenshot #1)

Comment 4 Th0ma7 2006-12-11 21:26:49 UTC
Created attachment 143333 [details]
Soundconfig after reset (screenshot #2)

Comment 5 Th0ma7 2006-12-11 21:28:48 UTC
Created attachment 143335 [details]
Device list of my DFI LanParty UT nf4 Ultra-D

Comment 6 Th0ma7 2006-12-11 21:29:42 UTC
Created attachment 143336 [details]
2.6.18-1.2849.fc6 dmesg output

Comment 7 Th0ma7 2007-02-28 02:12:33 UTC

*** This bug has been marked as a duplicate of 229227 ***


Note You need to log in before you can comment on or make changes to this bug.