Bug 219219 - qla2xxx driver running IO on DM-MPIO devices cause "kernel: PCI-DMA: Out of SW-IOMMU space "
qla2xxx driver running IO on DM-MPIO devices cause "kernel: PCI-DMA: Out of S...
Status: CLOSED DUPLICATE of bug 219216
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel-xen (Show other bugs)
All Linux
medium Severity urgent
: ---
: ---
Assigned To: Rik van Riel
Depends On:
  Show dependency treegraph
Reported: 2006-12-11 17:40 EST by Pan Haifeng
Modified: 2007-11-30 17:07 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-12-11 17:45:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Pan Haifeng 2006-12-11 17:40:50 EST
Description of problem:
Have a RHEL5 x86_64 machine has 32 Clariion LUNs assigned to it and configured 
them as DM-MPIO devices. Run IO for about 6 minutes, then syslog keep 
poping "kernel: PCI-DMA: Out of SW-IOMMU space " messages. 

[root@l82bi220 current]# uname -a
Linux l82bi220.lss.emc.com 2.6.18-1.2747.el5xen #1 SMP Thu Nov 9 18:52:11 EST 
2006 x86_64 x86_64 x86_64 GNU/Linux

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
Actual results:

Expected results:

Additional info:
Comment 1 Rik van Riel 2006-12-11 17:45:51 EST

*** This bug has been marked as a duplicate of 219216 ***

Note You need to log in before you can comment on or make changes to this bug.