Bug 21925 - Problems using the 3c90x card
Problems using the 3c90x card
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
6.1
i386 Linux
high Severity high
: ---
: ---
Assigned To: Michael K. Johnson
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-07 21:11 EST by Carlos Cherem
Modified: 2005-10-31 17:00 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-10 16:45:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Carlos Cherem 2000-12-07 21:11:07 EST
When i try to use the 3com 3c905c card in my Linux 6.1 (Kernel 2.2.12-20) 
and conect these machine on a Cisco Catalist Switch, the network was work 
for a few minutes and down. If these machine is conect on a hub, the 
network will be work very well. The problem is relationed with the Switch.

My Switch is working very well with my network and all computers.

I was get the driver from the 3com site, and i choose the apropriate 
version for my Linux and i compile as recomendade.

I was try many times and none ... and i put my old card realtech-8029 to 
work again.

Please, if anyone have the solution for this problem, report here !

Thank you Very much !

Carlos Cherem
carlos@cherem.net
Comment 1 Pekka Savola 2000-12-10 16:45:05 EST
Most probably your catalyst switch has been statically configured to 100? full-duplex,
and your network card is in autonegotiate state.  In that case, the switch has to be reconfigured
or the card forced to a different mode (in /etc/conf.modules).

Some Cisco switches have been reported to be unreliable with autonegotiation.


Note You need to log in before you can comment on or make changes to this bug.