Bug 219286 - RHEL5-B2: X fails to come up with ati driver
RHEL5-B2: X fails to come up with ati driver
Status: CLOSED DUPLICATE of bug 219288
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xorg-x11-drv-ati (Show other bugs)
5.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Adam Jackson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-12 09:12 EST by Raghavendra Biligiri
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-12 11:14:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Raghavendra Biligiri 2006-12-12 09:12:37 EST
Description of problem:
On RHEL5-B2(kernel-2.6.18-1.2767.el5),X fails to come up with the ati driver.
X fails to come up even during the installation and after the installation.

After installation when we try to start X we get the following error message :

(EE) No devices detected.

Fatal server error:
no screens found
XIO:  fatal IO error 104 (Connection reset by peer) on X server ":0.0"
      after 0 requests (0 known processed) with 0 events remaining.


Version-Release number of selected component (if applicable):
RHEL5-B2(kernel-2.6.18-1.2767.el5)
xorg-x11-drv-ati-6.6.3-2.el5

How reproducible:


Steps to Reproduce:
1.Install RHEL5-B2(kernel-2.6.18-1.2767.el5) on PE700 or PE2650.
2.Try to start X
3.
  
Actual results:
X fails to come up.

Expected results:
X should start without any errors.

Additional info:
Attached the Xorg.log,xorg.conf and output of lspci
Comment 1 Adam Jackson 2006-12-12 11:14:42 EST

*** This bug has been marked as a duplicate of 219288 ***

Note You need to log in before you can comment on or make changes to this bug.