Bug 2193272 - python-s3transfer-0.6.1 is available
Summary: python-s3transfer-0.6.1 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: python-s3transfer
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Gwyn Ciesla
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2023-05-05 00:45 UTC by Upstream Release Monitoring
Modified: 2023-05-14 01:58 UTC (History)
2 users (show)

Fixed In Version: python-s3transfer-0.6.1-1.fc38 python-s3transfer-0.6.1-1.fc37
Doc Type: ---
Doc Text:
Clone Of:
Environment:
Last Closed: 2023-05-14 01:37:57 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)

Description Upstream Release Monitoring 2023-05-05 00:45:55 UTC
Releases retrieved: 0.6.1
Upstream release that is considered latest: 0.6.1
Current version/release in rawhide: 0.6.0-5.fc39
URL: https://github.com/boto/s3transfer

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/10428/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-s3transfer

Comment 1 Upstream Release Monitoring 2023-05-05 00:45:58 UTC
Scratch build failed. Details below:

GenericError: File upload failed: cli-build/1683247557.641767.bsjQAcvS/python-s3transfer-0.6.1-1.fc36.src.rpm
Traceback:
  File "/usr/local/lib/python3.10/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 235, in build
    output["build_id"] = self._scratch_build(session, package.name, srpm)
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 451, in _scratch_build
    session.uploadWrapper(source, serverdir)
  File "/usr/lib/python3.10/site-packages/koji/__init__.py", line 3243, in uploadWrapper
    self.fastUpload(localfile, path, name, callback, blocksize, overwrite, volume=volume)
  File "/usr/lib/python3.10/site-packages/koji/__init__.py", line 3167, in fastUpload
    raise GenericError("File upload failed: %s/%s" % (path, name))

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 2 Fedora Update System 2023-05-05 15:18:06 UTC
FEDORA-2023-c322f35b98 has been submitted as an update to Fedora 38. https://bodhi.fedoraproject.org/updates/FEDORA-2023-c322f35b98

Comment 3 Fedora Update System 2023-05-05 15:18:07 UTC
FEDORA-2023-f207fb6903 has been submitted as an update to Fedora 37. https://bodhi.fedoraproject.org/updates/FEDORA-2023-f207fb6903

Comment 4 Fedora Update System 2023-05-06 02:00:22 UTC
FEDORA-2023-c322f35b98 has been pushed to the Fedora 38 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2023-c322f35b98`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2023-c322f35b98

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 5 Fedora Update System 2023-05-06 02:02:48 UTC
FEDORA-2023-f207fb6903 has been pushed to the Fedora 37 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2023-f207fb6903`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2023-f207fb6903

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 6 Fedora Update System 2023-05-14 01:37:57 UTC
FEDORA-2023-c322f35b98 has been pushed to the Fedora 38 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 7 Fedora Update System 2023-05-14 01:58:49 UTC
FEDORA-2023-f207fb6903 has been pushed to the Fedora 37 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.