Bug 21937 - README File on CD 1 incorrect
README File on CD 1 incorrect
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: rhl-ig-alpha (Show other bugs)
7.0
alpha Linux
medium Severity medium
: ---
: ---
Assigned To: Ed Bailey
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-08 01:32 EST by Steve Dum
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-17 16:22:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve Dum 2000-12-08 01:32:08 EST
the README file on CD 1 contains the following text:
------
Once MILO has been installed, you can boot this CD as follows:

    boot -t iso9660 scd0:kernels/generic.gz root=/dev/scd0

where file.gz is the proper kernel for your machine (see kernels/README
for information) and scd0 is the device name of your CDROM drive.
------
I assume that the intent is that generic.gz and file.gz
are supposed to be the same name.
Next, there is no README file in the kernels directory,
much less a vast collection of kernels.  There is only
3 files there vmlinux.gz, vmlinuz.24 and vmlinuz.j

It would be nice to document what these are, and since
it appears that vmlinux.gz is a generic kernel for all
alpha architectures, it would be nice to say that somewhere, 
like in the highlights in RELEASE-NOTES thatthere is now
one generic kernel.
Comment 1 Tammy Fox 2001-01-14 22:46:56 EST
I don't know how this was assigned to doc@redhat.com (this is not a valid email
address). I have assigned it to Ed because it is related to the Release Notes
and the README file. The Official Red Hat Linux Alpha Installation Guide
contains the correct commands to boot the installation program.
Comment 2 Tammy Fox 2001-01-17 16:22:03 EST
Somehow this was assigned back to me instead of Ed.
Comment 3 Ed Bailey 2001-05-22 16:07:22 EDT
No longer an issue in the current release.

Note You need to log in before you can comment on or make changes to this bug.