Bug 219395 - autogen: non-failsafe install-info
Summary: autogen: non-failsafe install-info
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: autogen   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Paul F. Johnson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: EasyFix
Depends On:
Blocks: FE7Target
TreeView+ depends on / blocked
 
Reported: 2006-12-12 22:10 UTC by Ville Skyttä
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-19 22:55:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ville Skyttä 2006-12-12 22:10:47 UTC
The install-info command in %preun of autogen is missing a trailing colon; it
ends with "||", should be "|| :".

http://fedoraproject.org/wiki/Packaging/ScriptletSnippets

Comment 1 Paul F. Johnson 2006-12-19 22:02:08 UTC
Which version are you looking at? The install-info in rawhide (5.8.7-5)
certainly has it on.

Comment 2 Ville Skyttä 2006-12-19 22:49:29 UTC
Looks like you fixed it one day after this bug was filed in 5.8.7-4 (CVS rev 1.6):
http://cvs.fedora.redhat.com/viewcvs/devel/autogen/autogen.spec?root=extras&r1=1.5&r2=1.6

Comment 3 Paul F. Johnson 2006-12-19 22:55:12 UTC
Yep. Now to fix gtksourceview-sharp, XaraLX and boo. boo is a bigger pain though :-(


Note You need to log in before you can comment on or make changes to this bug.