Bug 21946 - upgrade from 6.0 (Hedwig) to 7.0 kde dependancy problem
upgrade from 6.0 (Hedwig) to 7.0 kde dependancy problem
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-08 11:00 EST by Bruce Hoffman
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-10 16:44:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bruce Hoffman 2000-12-08 11:00:41 EST
Running the text-based installer, install-updates script, from RedHat 
Updates CD results in dependancies error going from 6.0 (Hedwig) to 7.0:

Testing system for dependency problems...
RPM reported a problem while testing:
error: failed dpendencies:
    libqimgio.so.0 is needed by kdebase-1.1.2-11
Comment 1 Bernhard Rosenkraenzer 2001-01-10 12:39:42 EST
Looks like a package ordering problem in the installer - it should have noticed
that kdebase-1.1.2-48 (which is newer than 1.1.2-11 and doesn't need qimgio)
should be installed.
Comment 2 Michael Fulbright 2001-04-11 12:06:14 EDT
You can work around this by chosing the kdebase package as well.

Note You need to log in before you can comment on or make changes to this bug.