Bug 21946 - upgrade from 6.0 (Hedwig) to 7.0 kde dependancy problem
Summary: upgrade from 6.0 (Hedwig) to 7.0 kde dependancy problem
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-08 16:00 UTC by Bruce Hoffman
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-10 21:44:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bruce Hoffman 2000-12-08 16:00:41 UTC
Running the text-based installer, install-updates script, from RedHat 
Updates CD results in dependancies error going from 6.0 (Hedwig) to 7.0:

Testing system for dependency problems...
RPM reported a problem while testing:
error: failed dpendencies:
    libqimgio.so.0 is needed by kdebase-1.1.2-11

Comment 1 Bernhard Rosenkraenzer 2001-01-10 17:39:42 UTC
Looks like a package ordering problem in the installer - it should have noticed
that kdebase-1.1.2-48 (which is newer than 1.1.2-11 and doesn't need qimgio)
should be installed.

Comment 2 Michael Fulbright 2001-04-11 16:06:14 UTC
You can work around this by chosing the kdebase package as well.


Note You need to log in before you can comment on or make changes to this bug.