Bug 21964 - transfer mode defaults to ascii after a failed 1st login attempt
Summary: transfer mode defaults to ascii after a failed 1st login attempt
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ftp   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-08 21:16 UTC by Need Real Name
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-08 21:16:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-12-08 21:16:04 UTC
I don't know if this is a bug or a feature but I will report it as a bug..

When using ftp you are presented with a login prompt and eventually
a password prompt.  If you are successful in logging in the transfer mode
defaults to binary.

If the login fails and you succeed on a subsequent try the transfer mode
defaults to ascii.  This can be very annoying if you forget this happens
because you may transfer an entire rather large file before you realize
it's corrupted.

Comment 1 Bernhard Rosenkraenzer 2001-01-20 23:50:58 UTC
Doesn't happen in the current version.


Note You need to log in before you can comment on or make changes to this bug.