Bug 21965 - autofs initscript doesn't use yp:auto.master right
Summary: autofs initscript doesn't use yp:auto.master right
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: autofs   
(Show other bugs)
Version: 7.3
Hardware: ia64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: Brock Organ
URL:
Whiteboard: Florence Gold
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-08 21:25 UTC by Matt Domsch
Modified: 2007-04-18 16:30 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-18 18:54:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matt Domsch 2000-12-08 21:25:57 UTC
The autofs initscript in /etc/rc.d/init.d/autofs isn't working right on IA-
64.  ypcat auto.master works, and the list of mount points seems to be 
working, but individual automount processes for each entry don't get 
started, therefore automounting stuff like /home straight out of yp 
doesn't work.

Entries placed directly in /etc/auto.master work fine, including:
home  yp:auto.home

It's only the pulling from yp:auto.master that's not working.
Fails on both 11/02 and 12/07 IA-64 releases.

Comment 1 Glen Foster 2001-01-11 21:04:58 UTC
This defect is considered MUST-FIX for Florence Gold release

Comment 2 Nalin Dahyabhai 2001-01-18 18:54:08 UTC
I've verified that an NIS auto.master map works correctly in autofs-3.1.4-3 and
autofs-3.1.4-4 (map entries absent from local /etc/auto.master are picked up
from NIS).  Please reopen this bug if you find that this is not the case.


Note You need to log in before you can comment on or make changes to this bug.