Bug 219699 - Rebuild python-logilab-common to use new Python 2.5 ABI
Rebuild python-logilab-common to use new Python 2.5 ABI
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: python-logilab-common (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Konstantin Ryabitsev
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-14 15:18 EST by Paul W. Frields
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-17 17:31:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul W. Frields 2006-12-14 15:18:13 EST
Description of problem:
This package should be rebuilt on the devel/ (FC-7) branch.  It is a
BuildRequires for at least the xmldiff package.  If you'd like me to just tag
and build it, let me know.
Comment 1 Konstantin Ryabitsev 2006-12-14 17:00:29 EST
Not quite, hang on. I will need to first update to the latest stable, which, I
believe, addresses python-2.5 compatibility problems. I'll be working on this
tomorrow (my non-directional Friday).
Comment 2 Paul W. Frields 2006-12-14 18:07:04 EST
More than fair enough.  I hadn't even looked at the CVS module to see what was
involved.  Thanks for your time and attention!

Note You need to log in before you can comment on or make changes to this bug.