Bug 219736 - Decreasing volume by amount (i.e. -<number>) doesn't work
Decreasing volume by amount (i.e. -<number>) doesn't work
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: aumix (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Gabriel Somlo
Fedora Extras Quality Assurance
:
: 216479 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-14 20:45 EST by Need Real Name
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-15 15:13:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2006-12-14 20:45:27 EST
Description of problem:
"aumix -<channel> -<number>" INCREASES volume rather than decreasing. In fact,
it acts just like "aumix +<channel> +<number>".

If I run an old binary from FC1, it works fine, but the new binary from FC6 has
the above bad behavior. Interestingly, the version from FC1 was also version
2.8, though it didn't have 2 of the patches:
   aumix-2.8-bug-115869.patch
   aumix-fix-crackrock.patch
Comment 1 Gabriel Somlo 2006-12-15 08:54:37 EST
ACK the odd behavior. Looking into it right now.

The two extra patches were in Fedora CVS when I submitted to Extras; I'll start
by checking whether any of them introduced the bug...
Comment 2 Gabriel Somlo 2006-12-15 14:57:05 EST
new aumix release (11) was built successfully for fc5, fc6, and devel, and
should be available on download.fedora.redhat.com within a day or so.

please let me know if you still see the problem.
Comment 3 Gabriel Somlo 2006-12-29 08:36:14 EST
*** Bug 216479 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.