This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 219748 - menu recent list doesn't follow removal of IME packages
menu recent list doesn't follow removal of IME packages
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: scim (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Peng Huang
Fedora Extras Quality Assurance
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-14 22:59 EST by Jens Petersen
Modified: 2008-03-04 05:53 EST (History)
1 user (show)

See Also:
Fixed In Version: F8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-04 05:53:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2006-12-14 22:59:55 EST
Description of problem:
If one removes some recently used IME package and runs scim-restart,
then the recently used entries for the removed IME(s) become
English/European instead.

Additional info:
This is due to the English/European being first (number zero)
in the factory list I think.
Comment 1 Peng Huang 2008-03-04 01:12:54 EST
Hi Jens,

Could you recheck it in f9? I can not reproduce it now.
Comment 2 Jens Petersen 2008-03-04 05:53:51 EST
Thanks.

I think we should remove scim-restart anyway.

Note You need to log in before you can comment on or make changes to this bug.