Bug 219754 - Cannot copy and paste from setroublehoot.
Summary: Cannot copy and paste from setroublehoot.
Status: CLOSED DUPLICATE of bug 216936
Alias: None
Product: Fedora
Classification: Fedora
Component: setroubleshoot   
(Show other bugs)
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: John Dennis
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-12-15 06:07 UTC by Gerry Reno
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-18 18:04:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gerry Reno 2006-12-15 06:07:01 UTC
Description of problem:
Cannot copy and paste from setroublehoot.

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1. try it
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 John Dennis 2006-12-18 18:04:45 UTC

*** This bug has been marked as a duplicate of 216936 ***

Comment 2 k3dzngrp8w2xtc9 2007-01-26 22:27:23 UTC
I comment here to avoid duplicating........... REOPEN?

Copy&paste now works... but when a filter is active, not the selected entri(es)
are copied. It is as if the filter was not taken into account, i.e. if you
select the 3rd item in the list and Copy, the 3rd item from the UNFILTERED list
is copied, which is different from the one you selected.

Or is this a PyGTK or GTK bug?

Comment 3 k3dzngrp8w2xtc9 2007-01-26 23:30:54 UTC
Ignore the above comment please! Sorry


Note You need to log in before you can comment on or make changes to this bug.