Bug 219802 - VIA EPIA EN 15000 fails to boot with 2.6.18-1.2849 kernel
VIA EPIA EN 15000 fails to boot with 2.6.18-1.2849 kernel
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks: 427887
  Show dependency treegraph
 
Reported: 2006-12-15 10:29 EST by Jeroen Janssen
Modified: 2008-02-07 23:26 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-07 23:26:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeroen Janssen 2006-12-15 10:29:21 EST
Description of problem:

After installing FC6 on an VIA EPIA EN 15000 (
 http://www.via.com.tw/en/products/mainboards/motherboards.jsp?motherboard_id=399
) and rebooting ok, I started upgrading packages.
The new 2849 kernel was installed.
Now when I try to boot this machine, it hangs after "Uncompressing Linux.... Ok,
booting the kernel".

Kernel 2798 boots without any problems

Version-Release number of selected component (if applicable):


How reproducible:

Always

Steps to Reproduce:
1. Boot 2.6.18-1.2849.fc6 kernel from grub
2.
3.
  
Actual results:

Hangup

Expected results:

Successfull boot

Additional info:
Comment 1 Jarod Wilson 2006-12-15 12:32:58 EST
I'm reasonably certain this is a dupe of bug 215154.
Comment 2 Jon Stanley 2008-01-07 20:53:22 EST
(This is a mass-update to all current FC6 kernel bugs in NEW state)

Hello,

I'm reviewing this bug list as part of the kernel bug triage project, an attempt
to isolate current bugs in the Fedora kernel.

http://fedoraproject.org/wiki/KernelBugTriage

I am CC'ing myself to this bug, however this version of Fedora is no longer
maintained.

Please attempt to reproduce this bug with a current version of Fedora (presently
Fedora 8). If the bug no longer exists, please close the bug or I'll do so in a
few days if there is no further information lodged.

Thanks for using Fedora!
Comment 3 Jon Stanley 2008-02-07 23:26:15 EST
Per the previous comment in this bug, I am closing it as INSUFFICIENT_DATA,
since no information has been lodged for over 30 days.

Please re-open this bug or file a new one if you can provide the requested data,
and thanks for filing the original report!

Note You need to log in before you can comment on or make changes to this bug.