Bug 219939 - After update firefox 2.0, i can't install liferea because liferea need some Firefox 1.5 dependences.
Summary: After update firefox 2.0, i can't install liferea because liferea need some F...
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox   
(Show other bugs)
Version: 6
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-12-17 11:05 UTC by Luca
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-17 12:39:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Luca 2006-12-17 11:05:20 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1) Gecko/20061027 Firefox/2.0

Description of problem:
With Firefox 2 installed I'm not able to install liferea RSS reader, because it need some firefox 1.5 library that were removed when i updated to Firefox 2.0

Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1.Update firefox from 1.5 at 2.0 version using extras repository
2.Try to install liferea with yum

Actual Results:


Expected Results:


Additional info:

Comment 1 Christopher Aillon 2006-12-17 12:39:30 UTC
Firefox 1.5 doesn't exist in Core 6 or Extras 6.  This is what you get when you
download from third party repos.  


Note You need to log in before you can comment on or make changes to this bug.