Bug 219953 - nagios-plugins needs to be rebuilt (devel branch only)
nagios-plugins needs to be rebuilt (devel branch only)
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: nagios-plugins (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike McGrath
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-17 12:26 EST by Jose Pedro Oliveira
Modified: 2008-08-02 19:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-18 09:09:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jose Pedro Oliveira 2006-12-17 12:26:54 EST
Description of problem:
nagios-plugins in the devel branch (FC-7) needs to be rebuilt due to the
postgresql update.  It is broken since 2006-12-05.

Version-Release number of selected component (if applicable):
1.4.4-2

Additional info:

Email notification (2006-12-05)
------------------
This is an automated mail created by an experimental script.
Your following packages in the repository contain broken dependencies:

package: nagios-plugins-pgsql - 1.4.4-2.fc7.i386 from fedora-extras-development-i386
  unresolved deps: 
     libpq.so.4

package: nagios-plugins-pgsql - 1.4.4-2.fc7.ppc from fedora-extras-development-ppc
  unresolved deps: 
     libpq.so.4

package: nagios-plugins-pgsql - 1.4.4-2.fc7.x86_64 from
fedora-extras-development-x86_64
  unresolved deps: 
     libpq.so.4()(64bit)
------------------

$ rpm -qpl postgresql-libs-8.2.0-2.fc7.i386.rpm | grep lib/libpq
------------------
/usr/lib/libpq.so.5
/usr/lib/libpq.so.5.0
------------------

$ rpm -qpR nagios-plugins-pgsql-1.4.4-2.fc7.i386.rpm  | grep libpq
------------------
libpq.so.4
------------------
Comment 1 Jose Pedro Oliveira 2006-12-17 12:34:44 EST
Mike,

I don't mind bumping the release number and request a new build but first I
would like to ask you your permission to do so (apparently my email was added
to the nagios-plugins co-maintainers list in the owners.list file).

Regards,
jpo

nagios-plugins entry in the owners.list file
--------------------------------------------
Fedora Extras|nagios-plugins|Host/service/network monitoring program plugins for
Nagios|imlinux@gmail.com|extras-qa@fedoraproject.org|jpo@di.uminho.pt
--------------------------------------------
Comment 2 Mike McGrath 2006-12-17 22:00:19 EST
Not sure how you got added but by all means help me maintain it.  Actually right
now I'm rebuilding with the latest version (1.4.5).  Anything else that might
come up that you're interested in working on with regards to nagios-plugins just
let me know first so we can coordinate.
Comment 3 Mike McGrath 2006-12-18 09:09:37 EST
Updated to latest release

Note You need to log in before you can comment on or make changes to this bug.