Bug 219989 - Binary RPM built in such a way that some options cannot be used
Binary RPM built in such a way that some options cannot be used
Status: CLOSED DUPLICATE of bug 219988
Product: Fedora
Classification: Fedora
Component: mimedefang (Show other bugs)
6
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Robert Scheck
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-17 21:49 EST by Jeff Rife
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-18 07:24:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff Rife 2006-12-17 21:49:37 EST
Description of problem: The RPM has been built in such a way that some options 
are impossible to use.  In particular, support for Unix::Syslog *must* be part 
of the ./configure process.

A work-around for this is to manually edit /usr/bin/mimedefang.pl to reflect 
what ./configure would have done, but /usr/bin/mimedefang.pl is silently 
overwritten with any new version of the RPM.

Version-Release number of selected component (if applicable): 2.fc6


How reproducible: always
Comment 1 Jeff Rife 2006-12-17 21:53:14 EST
This is a duplicate of 219988, because https://bugzilla.redhat.com returned an 
error saying "Product '' does not exist...please use the back button and try 
again", so I did.

When the bug reporting tool has bugs, there really isn't much hope, is there?
Comment 2 Robert Scheck 2006-12-18 07:24:48 EST
You've got the same bugzilla problem like myself described in bug #181015.

*** This bug has been marked as a duplicate of 219988 ***

Note You need to log in before you can comment on or make changes to this bug.