Bug 220024 - /usr/bin/rundig is missing "$opts" on two calls to htfuzzy
/usr/bin/rundig is missing "$opts" on two calls to htfuzzy
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: htdig (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adam Tkac
David Lawrence
:
Depends On: 130528
Blocks: 222419
  Show dependency treegraph
 
Reported: 2006-12-18 10:03 EST by Adam Tkac
Modified: 2013-04-30 19:34 EDT (History)
1 user (show)

See Also:
Fixed In Version: RC
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-07 20:50:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 Adam Tkac 2006-12-20 06:38:13 EST
Some additional problems => set to ASSIGNED
(http://errata.devel.redhat.com/errata/showrequest.cgi?advisory=RHBA-2006:0761)
Comment 4 Adam Tkac 2006-12-20 10:08:04 EST
fixed in 3.2.0b6-8.el5
Comment 8 Adam Tkac 2007-01-12 06:44:30 EST
(In reply to comment #7)
> Looks like version is in brew:
> 
> $ brew latest-pkg dist-5E htdig --paths
> Build                                     Tag                   Built by
> ----------------------------------------  --------------------  ----------------
> /mnt/redhat/brewroot/packages/htdig/3.2.0b6/9.el5  dist-5E               atkac
> 
> Changed status to MODIFIED.
> 

Chm, as I write in comment #5 I've reverted this bug to 5.1.0 (bug #222419)
because patch isn't ready yet. So this bug isn't patched in 5.0.0

Comment 9 RHEL Product and Program Management 2007-02-07 20:50:43 EST
A package has been built which should help the problem described in 
this bug report. This report is therefore being closed with a resolution 
of CURRENTRELEASE. You may reopen this bug report if the solution does 
not work for you.

Note You need to log in before you can comment on or make changes to this bug.