Bug 220034 - (CVE-2006-6610) CVE-2006-6609, CVE-2006-6610: nexuiz < 2.2.1 vulnerabilities
CVE-2006-6609, CVE-2006-6610: nexuiz < 2.2.1 vulnerabilities
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: nexuiz (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Reber
Fedora Extras Quality Assurance
: Security
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-18 11:18 EST by Ville Skyttä
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-19 12:47:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2006-12-18 11:18:33 EST
Nexuiz < 2.2.1 is reportedly vulnerable to:

http://nvd.nist.gov/nvd.cfm?cvename=CVE-2006-6609 (remote DoS)
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2006-6610 (command injection)

Version numbers indicate that all FC4+ distro versions may be vulnerable.
Comment 1 Adrian Reber 2006-12-19 12:47:17 EST
Updated FC4+ to 2.2.1.

Note You need to log in before you can comment on or make changes to this bug.