Bug 220038 - Good: XORG is unable to initialize graphics for i810...on Intel 82845GL graphics chipset
Good: XORG is unable to initialize graphics for i810...on Intel 82845GL graph...
Status: CLOSED DUPLICATE of bug 220037
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-i810 (Show other bugs)
6
i686 Linux
medium Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-18 11:28 EST by Manish Singh
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-18 15:54:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Manish Singh 2006-12-18 11:28:18 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; EmbeddedWB 14,52 from: http://www.bsalsa.com/ EmbeddedWB 14.52; .NET CLR 2.0.50727; InfoPath.2)

Description of problem:
After installing FC6 i couldnt get the GUI. Whenever FC6 starts it detects the graphic controller but fails to intialize the screen...what i get is a blank screen and after a few moments some garbage text is displayed and some characters are flickering in it. Sometimes it is completly blank. Anaconda runs fine and FC5 works perfectly. in FC6 i have to boot the system on runlevel 3 to get the console window on noraml(run level 5) system GUI is locked out. no display (GUI and CLI)

Version-Release number of selected component (if applicable):
kernel-2.6.18-1.2798.fc6xen

How reproducible:
Always


Steps to Reproduce:
1. Install FC6 on a Intel 82845GL graphics chipset using P4 2.4Ghz, 640 MB ram and ASRock motherboard
2. Start the system
3. Probelm is there

Actual Results:
No display of GUI or CLI in level 5

Expected Results:
Nice FC6 GUI

Additional info:
p4 2.4 Ghz
640 MB ram 8 MB shared
Intel 82845GL graphics chipset
ASRock Motherboard p4i45GL
Comment 1 Adam Jackson 2006-12-18 15:54:38 EST

*** This bug has been marked as a duplicate of 220037 ***

Note You need to log in before you can comment on or make changes to this bug.