Bug 220092 - evolution-connector does not work with Exchange 2007
evolution-connector does not work with Exchange 2007
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution-connector (Show other bugs)
6
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-18 16:50 EST by Void Main
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-02 14:15:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
E2K_DEBUG=5 startup log (8.09 KB, text/plain)
2006-12-18 16:52 EST, Void Main
no flags Details
Error messages on command line when trying to start normally (363 bytes, text/plain)
2006-12-18 18:25 EST, Void Main
no flags Details
gdb evolution output (1.48 KB, text/plain)
2006-12-18 18:25 EST, Void Main
no flags Details

  None (edit)
Description Void Main 2006-12-18 16:50:19 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.8) Gecko/20061107 Fedora/1.5.0.8-1.fc6 Firefox/1.5.0.8

Description of problem:
Our platform group decided to upgrade to Exchange 2007 (now our OWA login page has an "Outlook Web Access Light" option). Since the upgrade Evolution now just crashes on start. I will attach the output of start with E2K_DEBUG=5. The only way I can get evolution to start is by passing --disable-eplugin and disabling my Exchange account.

Version-Release number of selected component (if applicable):
evolution-connector-2.8.2-2.fc6

How reproducible:
Always


Steps to Reproduce:
1. Start evolution with an exchange 2007 account defined
2. 
3.

Actual Results:
Evolution crashes

Expected Results:
Evolution should have started

Additional info:
Comment 1 Void Main 2006-12-18 16:52:30 EST
Created attachment 143945 [details]
E2K_DEBUG=5 startup log

This is the E2K_DEBUG=5 startup log as described in original bug report.
Comment 2 Matthew Barnes 2006-12-18 17:30:46 EST
Thanks for the bug report.  Could you please also attach a backtrace of the
Evolution crash?  That would be most helpful.  Evolution should at least fail
gracefully if it doesn't currently support Exchange 2007.
Comment 3 Void Main 2006-12-18 18:25:14 EST
Created attachment 143962 [details]
Error messages on command line when trying to start normally

Error messages on command line when trying to start normally
Comment 4 Void Main 2006-12-18 18:25:51 EST
Created attachment 143963 [details]
gdb evolution output

gdb evolution output
Comment 6 Void Main 2006-12-18 18:27:54 EST
As you can see I have added 3 more attachments. Hopefully they are self
explanitory. The bug buddy attachment is probably the one you will find the most
useful. Thanks!
Comment 7 Void Main 2007-01-15 15:51:52 EST
Just curious. Is there *anyone* out there using Evolution with Exchange 2007? I
have found so little information on this and I can't tell if I should be able to
run the current (FC6 Updates) version with Exchange 2007 or not. If other people
are running it then it would just indicate a configuration problem.
Comment 8 Matthew Barnes 2007-10-02 14:15:29 EDT
Exchange 2007 support is still under development.  Closing this as UPSTREAM.

Note You need to log in before you can comment on or make changes to this bug.