Bug 220125 - Chemtool desktop file MIME type has extraneous characters
Chemtool desktop file MIME type has extraneous characters
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: chemtool (Show other bugs)
6
All Linux
medium Severity low
: ---
: ---
Assigned To: Dominik 'Rathann' Mierzejewski
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-18 19:36 EST by Jerry James
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.6.9-7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-21 19:31:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jerry James 2006-12-18 19:36:40 EST
Description of problem:
When installing chemtool, RPM complains:

File '/usr/share/applications/fedora-chemtool.desktop' contains invalid MIME
type 'Application' that is missing a slash

It looks like somebody cut and pasted the "Type" line right above it and forgot
to delete the "Application" after the semicolon.

Version-Release number of selected component (if applicable):
chemtool-1.6.9-5.fc6

How reproducible:
Always

Steps to Reproduce:
1. Install chemtool
2. Observe the warning shown above
  
Actual results:
The chemtool MIME type is not read correctly.

Expected results:
The chemtool MIME type should be read correctly.

Additional info:
Comment 1 Dominik 'Rathann' Mierzejewski 2006-12-21 19:31:04 EST
Thanks, fixed.

Note You need to log in before you can comment on or make changes to this bug.