Bug 220134 - Latest xen kernel causes multiple oops; system unusable; clock too fast
Latest xen kernel causes multiple oops; system unusable; clock too fast
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: kernel-xen (Show other bugs)
6
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Xen Maintainance List
Virtualization Bugs
:
Depends On: 217715
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-18 20:33 EST by Adam Huffman
Modified: 2009-12-14 15:40 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-26 18:49:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/var/log/messages with irrelevant gdm and autofs debugging messages removed (90.51 KB, text/plain)
2006-12-18 20:44 EST, Adam Huffman
no flags Details

  None (edit)
Description Adam Huffman 2006-12-18 20:33:15 EST
Description of problem:
I had previously tried the Xen version of kernel 2849 but the clock seemed to be
running twice as quickly as it should.  So, tonight I updated the kernel and
tried the latest version.  The problem of the clock running too quickly is still
there.  This time, once I had logged in, desktop applications were crashing and
I was unable to select any windows.  I had to use Alt-SysRq to sync the
filesystem and reboot.

Version-Release number of selected component (if applicable):
kernel-xen-2.6.18-1.2868.fc6

How reproducible:


Steps to Reproduce:
1. Boot to current Xen kernel and login
2.
3.
  
Actual results:
Clock runs too quickly and system becomes unusable

Expected results:
System should run normally

Additional info:
Comment 1 Adam Huffman 2006-12-18 20:44:33 EST
Created attachment 143974 [details]
/var/log/messages with irrelevant gdm and autofs debugging messages removed
Comment 2 Ian Laurie 2006-12-22 02:16:02 EST
I am unable to boot this version of the kernel.  Screen goes black around
the time rhgb cuts in then nothing, system is completely dead.

Non-xen kernel (kernel-2.6.18-1.2868.fc6) boots fine and seems to work OK.
Comment 3 Adam Huffman 2007-02-18 10:31:57 EST
I can confirm this is still the case with the latest released kernel
2.6.19-1.2911.fc6
Comment 4 Red Hat Bugzilla 2007-07-24 21:37:00 EDT
change QA contact
Comment 5 Chris Lalancette 2008-02-26 18:49:01 EST
This report targets FC6, which is now end-of-life.

Please re-test against Fedora 7 or later, and if the issue persists, open a new bug.

Thanks

Note You need to log in before you can comment on or make changes to this bug.