Bug 220162 - [Indic] Text Selection by Mouse showing the composed characters Broken
[Indic] Text Selection by Mouse showing the composed characters Broken
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
FF3RawhideClose
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-19 08:54 EST by Satyabrata Maitra
Modified: 2008-05-01 11:38 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-20 11:46:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Bug is tested against Firefox3 beta 1 release (3.90 KB, image/png)
2007-11-28 05:50 EST, Parag Nemade
no flags Details

  None (edit)
Description Satyabrata Maitra 2006-12-19 08:54:06 EST
Description of problem:
https://bugzilla.redhat.com/bugzilla/attachment.cgi?id=143886
Pls open this page and select the text by mouse. Its texts are looking broken
when selecting by mouse.

Version-Release number of selected component (if applicable):
firefox-2.0-2.fc7

How reproducible:
Always

Steps to Reproduce:
1. Open the reference page mentioned above
2. Select or highlight the texts by mouse
3. Observe the result
  
Actual results:
Composec chars are looking broken.

Expected results:
it should show the char as it is, even if highlighted

Additional info:
Comment 1 Parag Nemade 2007-11-28 05:50:07 EST
Created attachment 271181 [details]
Bug is tested against Firefox3 beta 1 release

I just tried to reproduce reported bug in firefox 3 beta 1 and i see its
resolved there.
Comment 2 Matěj Cepl 2007-12-20 11:46:34 EST
We just updated the Firefox version in Fedora/development from 2.0 to a 3.0
pre-release version, which improves performance, memory usage, and fixes many
bugs and crashes.

Closing as CANTFIX since we aren't fixing bugs filed against 2.0 now that 3.0 is
in.  If this bug is still present in rawhide using a Firefox 3.0 version, please
re-open this bug.

Thanks and Happy Holidays

Note You need to log in before you can comment on or make changes to this bug.