Bug 220229 - Changes to the "ISO Contents and Registration" section: virt limit and virt arches
Changes to the "ISO Contents and Registration" section: virt limit and virt a...
Status: CLOSED DUPLICATE of bug 209562
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: redhat-release-notes (Show other bugs)
5.0
All Linux
high Severity high
: ---
: ---
Assigned To: Don Domingo
Michael Hideo
: Documentation
Depends On:
Blocks: 197865
  Show dependency treegraph
 
Reported: 2006-12-19 15:15 EST by Daniel Riek
Modified: 2009-08-20 00:21 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-19 18:11:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Riek 2006-12-19 15:15:09 EST
Two changes are required for the "ISO Contents and Registration" section of the
releasenotes:
"""
Red Hat Enterprise Linux 4.92 Server

    * Red Hat Enterprise Linux — default multi-purpose server 
      operating system containing virtualization with support 
      for up to 4 virtual instances.
    * (x86;x86_64;ia64;s390) Red Hat Enterprise Linux 
      Virtualization Platform — datacenter virtualization 
      operating system including clustering and cluster storage
"""

a) Remove the text " with support for up to 4 virtual instances" from Red Hat
Enterprise Linux as that is not relevant for the release notes.
b) The Virtualization Platform in GA will only be offered for x86 and x86_64, it
is Tech Preview for ia64 and there are not current plans for PPC or s390.

Also on the Client the virtualization Option is called "Multi OS"
Comment 1 Daniel Riek 2006-12-19 18:11:13 EST

*** This bug has been marked as a duplicate of 209562 ***
Comment 2 Don Domingo 2006-12-19 23:28:06 EST
release notes revised accordingly. 

making this bug block release notes, for tracking purposes.

please check the following link for the updated mockup of the release notes:

http://intranet.corp.redhat.com/ic/intranet/DdomingoRHEL5ReleaseNotes.html

thanks!

Note You need to log in before you can comment on or make changes to this bug.