Bug 220245 - Ability to change project
Ability to change project
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
devel
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-19 16:22 EST by George Beshers
Modified: 2013-06-23 22:51 EDT (History)
0 users

See Also:
Fixed In Version: 2.18
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-08 16:46:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description George Beshers 2006-12-19 16:22:04 EST
Description of problem:
Grant you I am a contractor not RedHat employee.  Still with bugs
that I a) submitted and b) am assigned it would be nice to be able
to change the project and version after the original commit.

Mistakes and other considerations are a fact of life.

Version-Release number of selected component (if applicable):


How reproducible:
Seems to be always.


Steps to Reproduce:
1.  Create a bug with a product (e.g., Linux Kernel)
2.  Try to change it to another product (e.g., Xen Kernel or
    Linux Kernel Public Beta) causes an error message saying
    that only the creator or the owner can do this --- but I
    217886 I am both and therefore it fails :-(.

3.
  
Actual results:
Error page posted.

Expected results:
Change occurres.

Additional info:
Comment 1 David Lawrence 2007-08-08 16:46:20 EDT
This should be fixed now. Permissions problem with earlier code.

Note You need to log in before you can comment on or make changes to this bug.