Bug 220303 - anaconda loads qla2400 too early
anaconda loads qla2400 too early
Status: CLOSED DUPLICATE of bug 230644
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: anaconda (Show other bugs)
4.4
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Lehman
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-20 05:01 EST by Hans-Helmar Althaus
Modified: 2007-11-16 20:14 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-06 11:44:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hans-Helmar Althaus 2006-12-20 05:01:53 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

Description of problem:
qla2400 modules will be loaded before local scsi drivers
because qla2400 is missed in the fc "lateList" in 
anaconda-10.1.1.46/loader2/modules.c, please add qla2400 to this 
list, to make the behavior consistent with other fc-drivers.


Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1. Install RHEL on a system with fc and other scsi disks

Actual Results:
fc disks may be enumerated before local disk

Expected Results:
qla2400 is handeled like other fc drivers

Additional info:
Comment 1 Peter Jones 2007-03-06 11:44:34 EST

*** This bug has been marked as a duplicate of 230644 ***

Note You need to log in before you can comment on or make changes to this bug.