Bug 22047 - postgresql-devel missing libpg-fe.h
Summary: postgresql-devel missing libpg-fe.h
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: postgresql   
(Show other bugs)
Version: 7.0
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact: Dale Lovelace
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-11 06:38 UTC by Dax Kelson
Modified: 2007-04-18 16:30 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-11 14:03:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dax Kelson 2000-12-11 06:38:33 UTC
The postgresql tarball includes "libpg-fe.h", but it isn't found in any of
the RH7 postgresql RPMs.

Unless you go manually extract and install the libpg-fe.h from the
postgresql tarball you can't compile.  The perl Postgresql DBD driver, and
the mod_auth_psql Apache authentication module among other software.

Dax Kelson
Guru Labs

Comment 1 Trond Eivind Glomsrxd 2000-12-11 19:10:29 UTC
You're probably thinking of libpq-fe.h ("q", not "g") which is part of
postgresql-devel. The postgresql DBD builds just fine, and is part of the
current tree coming soon to a Rawhide near you.


Note You need to log in before you can comment on or make changes to this bug.