Bug 220584 - network test does not work well within the virt test
network test does not work well within the virt test
Status: CLOSED DUPLICATE of bug 222662
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests) (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: YangKun
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-22 05:03 EST by YangKun
Modified: 2008-07-16 17:59 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-15 11:07:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description YangKun 2006-12-22 05:03:09 EST
Description of problem:
the "nfsTest" in network test is weird, especially when it runs in the FV guest.
sometimes it complains "nfs: server xxxx not reponding, still trying" and just
hangs. need to do further investigation .
Comment 1 Greg Nichols 2007-01-03 10:30:12 EST
Is it possible this is really a  RHEL bugs for NFS and or UDP under virtualization?
Comment 2 YangKun 2007-01-05 06:10:27 EST
If I mount without using "udp", use system's default, then it works well. RHEL5 
uses NFSv4, TCP is default. can we switch from UDP to system's default(TCP) to 
mount in the nfsTest ?
Comment 3 YangKun 2007-01-11 23:33:30 EST
backed from TCP to UDP in nfsTest.
Comment 4 YangKun 2007-01-15 11:07:55 EST

*** This bug has been marked as a duplicate of 222662 ***

Note You need to log in before you can comment on or make changes to this bug.