Bug 220591 - GDM crashes on a host machine when a remote KDE session gets closed
GDM crashes on a host machine when a remote KDE session gets closed
Status: CLOSED DUPLICATE of bug 212617
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-22 06:52 EST by Lech Lobocki
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-28 04:41:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lech Lobocki 2006-12-22 06:52:14 EST
Description of problem:
Closing of a remote KDE session crashes GDM on a host machine

Version-Release number of selected component (if applicable):
2.14.11; same happens also on Fedora 6


How reproducible:
always


Steps to Reproduce:
You need to use 2 computers, host, and remote
1. Set the gdm greeter working on a host (graphical login screen), configure it
to allow XDMCP
2. Connect from a remote, either using XDMCP or "X -query ..."
3. On the remote, choose KDE session and log on
4. Close the KDE session on the remote machine
5. Either the greeter screen, or an opened session on the host will then crash,
   with a complaint about another X server using the same display number,   
   displayed in a text mode.

  
Actual results:


Expected results:


Additional info:
Comment 1 Lech Lobocki 2006-12-28 04:41:16 EST

*** This bug has been marked as a duplicate of 212617 ***

Note You need to log in before you can comment on or make changes to this bug.