Bug 22062 - no move video (black screen) after testing X configuration
Summary: no move video (black screen) after testing X configuration
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-11 15:55 UTC by Laurent CREPET
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-11 16:06:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Laurent CREPET 2000-12-11 15:55:38 UTC
I just tried to install RedHat Linux 7.0 on a clean system (no OS already
installed). First steps of installation run well.

Configuration:
  - PIII 800, 512 MB
  - Screen: Mitsubishi Diamond Pro 87TXM
  - Video card: Matrox G400 16 MB, dual head.

When I arrived at X configuration, I choose my screen (Mitsubishi Diamond
Pro 87TXM). Then anaconda find my video card and says that it's a Matrox
G400 Generic, with 16 MB of RAM. That's ok, and I click on "Test this
configuration".

Then, "Yes", I can see the test message, and everything is well
displayed...
After clicking on "Yes"... no more video, everything is dark, so dark !
- Using Ctrl+Alt+F1 to F7, I can swith consoles. F7 -> still black screen.
- [Enter] -> I can test again the X configuration, but unable to go back to
installation screen.

Then, anaconda loops on the X configuration test, always displaying the
test message, going back to black screen, again, again...

Comment 1 Michael Fulbright 2000-12-11 16:06:00 UTC
Some video cards do not test correctly due to problems with the X server.
This is a known problem and we are working with the XFree86 group to resolve
these as soon as possible.

Just proceed through the install w/o testing and then when you reboot into the
system it should work fine.


Note You need to log in before you can comment on or make changes to this bug.