Bug 220678 - Azureus crashes
Azureus crashes
Status: CLOSED DUPLICATE of bug 212811
Product: Fedora
Classification: Fedora
Component: azureus (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anthony Green
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-22 18:20 EST by Chitlesh GOORAH
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-23 10:57:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chitlesh GOORAH 2006-12-22 18:20:29 EST
Description of problem:
Azureus crashes each time when launched

Version-Release number of selected component (if applicable):
azureus-2.5.0.0-11.fc6


How reproducible:
everytime

Steps to Reproduce:
1. konsole
2. azureus
3.
  
Actual results:
chitlesh(~)[1]$changeLocale: *Default Language* != English (United States).
Searching without country..
changeLocale: Searching for language English in *any* country..
changeLocale: no message properties for Locale 'English (United States)'
(en_US), using 'English (default)'
#
# An unexpected error has been detected by HotSpot Virtual Machine:
#
#  SIGSEGV (0xb) at pc=0xb0b8ef12, pid=3332, tid=3086412672
#
# Java VM: Java HotSpot(TM) Client VM (1.5.0_09-b03 mixed mode, sharing)
# Problematic frame:
# C  [libgtkjni-2.8.so+0x7af12]
#
# An error report file with more information is saved as hs_err_pid3332.log
#
# If you would like to submit a bug report, please visit:
#   http://java.sun.com/webapps/bugreport/crash.jsp
#
/usr/bin/azureus: line 18:  3332 Aborted                
LD_LIBRARY_PATH=/usr/lib/eclipse:/usr/lib
CLASSPATH=/usr/lib/eclipse/swt-gtk-3.2.jar:`build-classpath bcprov
jakarta-commons-cli log4j gtk2.8 glib0.2`:/usr/share/azureus/Azureus2.jar java
-Dgnu.gcj.runtime.VMClassLoader.library_control=never
-Dazureus.install.path=$APPDIR org.gudy.azureus2.ui.swt.Main "$@"

[1]+  Exit 134                azureus


Expected results:
It should only work !

Additional info:
Comment 1 Anthony Green 2006-12-23 10:57:56 EST

*** This bug has been marked as a duplicate of 212811 ***

Note You need to log in before you can comment on or make changes to this bug.