Bug 22068 - Installer error
Installer error
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-11 13:47 EST by gaston tavella
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-12 11:55:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description gaston tavella 2000-12-11 13:47:22 EST
I don4t speak english very good, when i try to install red hat 7.0, it 
give me the following error, i think this is because don4t found a file, 
but the file is in the cd, i will try another things but i can4t do it at 
now.

Traceback (innermost last):
 File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", line 
20, in run
  rc = self.todo.doinstall ()
 File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1543, in 
doinstall
  self.instCallback, p)
 File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1298, in 
instCallback
  self.rpmFD = os.open(fh, os.O_RDONLY)
OSError: [Errno 2] No existe el fichero o 
directorio: '/mnt/source/RedHat/RPMS/setup-2.3.4-1.noarch.rpm'
Comment 1 Michael Fulbright 2000-12-12 11:55:55 EST
This error usually occurs when either the CDROM drive or the CD media is bad.

Note You need to log in before you can comment on or make changes to this bug.