Bug 220688 - Status of VM guest kickstart session incorrect following failed guest provision task
Status of VM guest kickstart session incorrect following failed guest provisi...
Status: CLOSED DEFERRED
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Virtualization (Show other bugs)
500
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Todd Sanders
Brandon Perkins
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-22 23:44 EST by Joe deBlaquiere
Modified: 2009-08-21 23:54 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-21 23:54:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joe deBlaquiere 2006-12-22 23:44:21 EST
Description of problem:

Using Satellite 500 beta on RHEL 4 U4 managing a RHEL 5 beta Server (Minimal
install)

I scheduled a guest VM provisioning job which failed due to insufficient memory.
After reducing the memory allocation and scheduling the kickstart session, the
session proceeds as expected, however the session status shows the failed status
of the previous attempt. 

How reproducible:
I did it twice. Two for Two.

Steps to Reproduce:
1. Set your memory allocation too big (say 5112 MB rather than the desired 512)
2. Try to provision, it fails (as it should)
3. Fix your allocation to 512MB
4. Try to provision again... no feedback
  
Actual results:


Expected results:


Additional info:
Comment 1 Red Hat Bugzilla 2007-05-03 00:23:54 EDT
User pvetere@redhat.com's account has been closed

Note You need to log in before you can comment on or make changes to this bug.