This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 220689 - FC6 Gnome tilde bug
FC6 Gnome tilde bug
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: gnome-desktop (Show other bugs)
6
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-23 00:13 EST by Daniel Lelis Baggio
Modified: 2008-03-18 14:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-18 14:40:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Daniel Lelis Baggio 2006-12-23 00:13:52 EST
Description of problem:
The tilde in letters with tilde (for instance ã) appears strange in my monitor.
I'm using a HP Pavillion notebook here. Actually the problem is in almost
everywhere I type these characters, (for instance, alt+f2, firefox, gedit). I've
tried the settings for LCD monitor as well, but haven't had success.

Version-Release number of selected component (if applicable):


How reproducible:
Just press tilde + letter, using English international keyboard configuration

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Ray Strode [halfline] 2008-03-18 14:40:38 EDT
Hi,

We no longer support Fedora Core 6 and I am currently trying to get my open bug
count down to a more manageable state.  I'm going to close this bug as WONTFIX.
 If this issue is still a concern for you, would you mind trying to reproduce on
a supported version of Fedora and reopening?

(this is a mass message)

Note You need to log in before you can comment on or make changes to this bug.