This service will be undergoing non-disruptive maintenance at 07:20 UTC, 2018-12-14. It is expected to last approximately 30 minutes
Bug 220722 - missing dependency in rpm : vncserver requires xauth
Summary: missing dependency in rpm : vncserver requires xauth
Status: CLOSED DUPLICATE of bug 219374
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: vnc (Show other bugs)
(Show other bugs)
Version: 5.0
Hardware: All Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Adam Tkac
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-12-24 14:11 UTC by Joe deBlaquiere
Modified: 2013-04-30 23:34 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-03 12:12:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joe deBlaquiere 2006-12-24 14:11:21 UTC
Description of problem:

vncserver requires xauth

Version-Release number of selected component (if applicable):
vnc-server-4.1.2-4

How reproducible:
very

Steps to Reproduce:
1. install @Base
2. yum install vnc-server
3. vncserver :20
  
Actual results:
xauth not found in PATH

Expected results:
vncserver running

Additional info:

Comment 1 Adam Tkac 2007-01-03 12:12:38 UTC

*** This bug has been marked as a duplicate of 219374 ***


Note You need to log in before you can comment on or make changes to this bug.