Bug 220737 - kaffeine: does not stop screensaver
kaffeine: does not stop screensaver
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: kaffeine (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-25 03:51 EST by Julian Sikorski
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-14 11:46:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Julian Sikorski 2006-12-25 03:51:22 EST
Description of problem:
According to [1], the screensaver should be stopped automatically during
fullscreen video playback. Apparently, it looks like something is not working here.

Version-Release number of selected component (if applicable):
kaffeine-0.8.3-2.fc6
xine-lib-1.1.3-2.fc6
xine-lib-extras-nonfree-1.1.3-3.lvn6

How reproducible:
always

Steps to Reproduce:
1. Insert a DVD into the drive
2. Go fullscreen
3. Wait the given time not touching the keyboard nor mouse
  
Actual results:
Screensaver starts

Expected results:
Screensaver is halted

Additional info:
[1] http://sourceforge.net/mailarchive/message.php?msg_id=37668605
Comment 1 Rex Dieter 2006-12-25 23:59:23 EST
Confirmed, seems to be a regression to me.
Comment 2 Julian Sikorski 2006-12-26 16:01:49 EST
Since the new summary does not reflect this, I'd like to emphasise that I have
hit this problem with xscreensaver. KDE one mysteriously seems to work, but I
suspect it may have a feature that stops it when a fullscreen window is active
(it was halted bu fullscreen mplayer as well).
Comment 3 Rex Dieter 2007-02-14 11:46:22 EST
upstream is working on it, and a fix will be included in the next release (0.8.4
presumably).

Note You need to log in before you can comment on or make changes to this bug.