Bug 220748 - DHCP not working on HP e-PC 40
Summary: DHCP not working on HP e-PC 40
Status: CLOSED DUPLICATE of bug 221392
Alias: None
Product: Fedora
Classification: Fedora
Component: libdhcp   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Cantrell
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-12-25 18:39 UTC by Armijn Hemel
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-04 19:25:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Armijn Hemel 2006-12-25 18:39:56 UTC
Description of problem:

I'm trying to do a net install with today's (december 25) network installation
ISO, but the network is not working. When I try to ask for a lease with DHCP it
says the network is down. The modules seem to be loaded as far as I can see. The
 PC is a HP e-PC 40 which has an onboard e100 install. The machine has the
latest BIOS updates, I also tried to boot with pci=noacpi. The DHCP server on
the network is a Linksys WRT54G and it has other machines connecting to it. The
LED lights on both the network card and router are on.

Version-Release number of selected component (if applicable):


How reproducible:

Always


Steps to Reproduce:
1. boot
2. select network install
3.
  
Actual results:

No DHCP lease

Expected results:

Get a DHCP lease.

Additional info:

Comment 1 Armijn Hemel 2006-12-26 11:22:35 UTC
FYI, I later tried with another distribution and network, with DHCP, worked just
fine. It has to be something in anaconda, where it doesn't bring up the network
interface, before sending out a DHCP request.

Comment 2 David Cantrell 2007-01-04 19:25:45 UTC

*** This bug has been marked as a duplicate of 221392 ***


Note You need to log in before you can comment on or make changes to this bug.