Bug 220771 - Kernel Panic
Kernel Panic
Status: CLOSED DUPLICATE of bug 191831
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.0
i386 Linux
medium Severity urgent
: ---
: ---
Assigned To: Peter Staubach
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-26 08:08 EST by Santosh BR
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-09 16:29:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Santosh BR 2006-12-26 08:08:53 EST
Description of problem: We are facing Kernel panic issue in our environment on 
one of our RHEL Server. This problem is intermittent. Not sure when it occurs 

  Here is the Kernel Panic message....

  Dec 22 23:49:23 sd-viewsrv1 kernel: eip: c0171e11
Dec 22 23:49:23 sd-viewsrv1 kernel: ------------[ cut here ]------------
Dec 22 23:49:23 sd-viewsrv1 kernel: kernel BUG at include/asm/spinlock.h:133!
Dec 22 23:49:23 sd-viewsrv1 kernel: invalid operand: 0000 [#1]
Dec 22 23:49:23 sd-viewsrv1 kernel: SMP
Dec 22 23:49:23 sd-viewsrv1 kernel: Modules linked in: nfs mvfs(U) vnode(U) 
nfsd exportfs lockd nfs_acl md5 ipv6 parport_pc lp parport autofs4 i2c_dev 
i2c_core sunrpc dm_mirror dm_multipath dm_mod button battery ac ohci_hcd e1000 
floppy sg ext3 jbd mptscsih mptsas mptspi mptfc mptscsi mptbase sd_mod scsi_mod
Dec 22 23:49:23 sd-viewsrv1 kernel: CPU:    1
Dec 22 23:49:23 sd-viewsrv1 kernel: EIP:    0060:[<c02d11e8>]    Tainted: 
PF     VLI
Dec 22 23:49:23 sd-viewsrv1 kernel: EFLAGS: 00010216   (2.6.9-34.ELsmp)
Dec 22 23:49:23 sd-viewsrv1 kernel: EIP is at _spin_lock+0x1c/0x34
Dec 22 23:49:23 sd-viewsrv1 kernel: eax: c02e4ca6   ebx: e88413e4   ecx: 
f6333f0c   edx: c0171e11
Dec 22 23:49:23 sd-viewsrv1 kernel: esi: e88413dc   edi: e88413e4   ebp: 
00000001   esp: f6333f10
Dec 22 23:49:23 sd-viewsrv1 kernel: ds: 007b   es: 007b   ss: 0068
Dec 22 23:49:23 sd-viewsrv1 kernel: Process nfsd (pid: 2964, 
threadinfo=f6333000 task=f6452930)
Dec 22 23:49:23 sd-viewsrv1 kernel: Stack: f88de760 c0171e11 f88de760 f7f5f200 
00000000 f6449500 f8b6edd0 0ce280f9
Dec 22 23:49:23 sd-viewsrv1 kernel:        00800011 f34ecc80 f5cb3000 f7f5f200 
f55db800 f8b95718 f8b6c105 00000350
Dec 22 23:49:24 sd-viewsrv1 kernel:        00000000 f5cb30f0 00000002 f55db8e8 
f7f5f200 f8b73cc4 defb001c f8b6b681
Dec 22 23:49:24 sd-viewsrv1 kernel: Call Trace:
Dec 22 23:49:24 sd-viewsrv1 kernel:  [<c0171e11>] dnotify_parent+0x1b/0x6e
Dec 22 23:49:24 sd-viewsrv1 kernel:  [<f8b6edd0>] nfsd_read+0x26f/0x28d [nfsd]
Dec 22 23:49:24 sd-viewsrv1 kernel:  [<f8b6c105>] nfsd_proc_read+0xf7/0xfe 
[nfsd]
Dec 22 23:49:24 sd-viewsrv1 kernel:  [<f8b73cc4>] 
nfssvc_decode_readargs+0x0/0x12f [nfsd]
Dec 22 23:49:24 sd-viewsrv1 kernel:  [<f8b6b681>] nfsd_dispatch+0xba/0x16d 
[nfsd]
Dec 22 23:49:24 sd-viewsrv1 kernel:  [<f8aca55b>] svc_process+0x432/0x6d7 
[sunrpc]
Dec 22 23:49:24 sd-viewsrv1 kernel:  [<f8b6b45a>] nfsd+0x1cc/0x339 [nfsd]
Dec 22 23:49:24 sd-viewsrv1 kernel:  [<f8b6b28e>] nfsd+0x0/0x339 [nfsd]
Dec 22 23:49:24 sd-viewsrv1 kernel:  [<c01041f5>] kernel_thread_helper+0x5/0xb
Dec 22 23:49:24 sd-viewsrv1 kernel: Code: 00 75 09 f0 81 02 00 00 00 01 30 c9 
89 c8 c3 53 89 c3 81 78 04 ad 4e ad de 74 18 ff 74 24 04 68 a6 4c 2e c0 e8 54 
14 e5 ff 58 5a <0f> 0b 85 00 60 3d 2e c0 f0 fe 0b 79 09 f3 90 80 3b 00 7e f9 eb
Dec 22 23:49:24 sd-viewsrv1 kernel:  <0>Fatal exception: panic in 5 seconds


Version-Release number of selected component (if applicable):

Linux sd-viewsrv1 2.6.9-34.ELsmp #1 SMP Fri Feb 24 16:54:53 EST 2006 i686 i686 
i386 GNU/Linux


How reproducible:

I dont know how to reproduce

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info: I am running IBM Rational ClearCase + Samba Server on this 
host
Comment 1 Jason Baron 2007-01-09 16:29:53 EST

*** This bug has been marked as a duplicate of 191831 ***

Note You need to log in before you can comment on or make changes to this bug.