Bug 220852 - DVD fails to recognize media correctly or burn a disk
DVD fails to recognize media correctly or burn a disk
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: dvd+rw-tools (Show other bugs)
6
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-27 18:28 EST by Mr. Mizzen
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-21 06:49:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mr. Mizzen 2006-12-27 18:28:27 EST
Description of problem:

DVD drive: LG, HL-DT-ST DVDRAM # GCA-4080N
The drive is properly installed, jumper set to master.
Bios setting tried with auto and all DMA mode settings.
Original firmware A106, updated to A109.
The burner works with all media under Win XP even before the firmware upgrade.

With Linux FC5 or FC6, it is not as cooperative.
CD +/- R and RW read, write and erase well.

With DVD +RW media and Nautilus write to disk, there is an error message that
Asks for writeable – media
Exchanging the Plus for Minus media, I am presented with an error box
And no further information with FC5 or FC6.
With CentOS 4.4, I get the same results, but the error with the Minus media
Also offers some details:

:-[ PERFORM OPC failed with SK=7h/ASC=27h/ACQ=00h]: Input/output error
/dev/hdc: FEATURE 21h is not on, engaging DAO...
WARNING: /dev/hdc already carries isofs!

Back to FC5 or FC6, I get this:
[root@Imperial-Command myfedora]# growisofs -dvd-compat -Z
/dev/dvd=FC-5-i386-DVD.iso -speed=2
:-( /dev/dvd: media is not recognized as recordable DVD: 10

Normaly, I would conclude this to be a firmware error. However, this very same
disk works fine when I reboot to Win XP.

Issuing the same growisof command above, then dvd+rw-mediainfo
Produces these results:

[root@Imperial-Command myfedora]# dvd+rw-mediainfo /dev/dvd
INQUIRY:                [HL-DT-ST][DVDRAM GMA-4020B][A109]
GET [CURRENT] CONFIGURATION:
 Mounted Media:         10h, DVD-ROM
 Speed Descriptor#0:    02/404849 R@1.7x1385=2335KB/s W@1.5x1385=2117KB/s
 Speed Descriptor#1:    02/404849 R@1.7x1385=2335KB/s W@1.0x1385=1411KB/s
 Speed Descriptor#2:    02/404849 R@1.7x1385=2335KB/s W@0.5x1385=706KB/s
READ DVD STRUCTURE[#0h]:
 Media Book Type:       92h, DVD+RW book [revision 2]
 Legacy lead-out at:    2295104*2KB=4700372992
READ DISC INFORMATION:
 Disc status:           complete
 Number of Sessions:    1
 State of Last Session: complete
 Number of Tracks:      1
READ TRACK INFORMATION[#1]:
 Track State:           complete
 Track Start Address:   0*2KB
 Free Blocks:           0*2KB
 Track Size:            2295104*2KB
FABRICATED TOC:
 Track#1  :             14@0
 Track#AA :             14@2295104
 Multi-session Info:    #1@0
READ CAPACITY:          2295104*2048=4700372992
[root@Imperial-Command myfedora]#


Note, all of my DVD RW media has been written at least once.
Also, these media recognition problem persists even if I use Win XP and Nero to
perform a full erase.



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Alexander Larsson 2007-01-11 06:33:23 EST
seems to be a dvdrtools issue
Comment 2 Harald Hoyer 2007-01-11 07:19:49 EST
which version of dvd+rw-tools?
Comment 3 Mr. Mizzen 2007-01-12 18:21:34 EST
I had FC5 running and rpm -q reports:
dvd+rw-tools-5.21.4.10.8-6.2.2

However after the update, I get the same results with the newer rpm:
dvd+rw-tools-7.0.0.fc5.4
If I use + media, it asks for - media. If I give it - media, it fails to
recognize it as above.

I think FC6 shipped with 6.1-4.1.
That as well as the most recent FC6 7.0.0.fc6.4 give the same results.
Comment 4 Harald Hoyer 2007-06-21 06:49:37 EDT
I would say: "drive not supported" ... sry..

Note You need to log in before you can comment on or make changes to this bug.