Bug 220863 - upgrade from RHEL 4.4 to RHEL 5 beta 2 logs errors and some packages dont get installed.
upgrade from RHEL 4.4 to RHEL 5 beta 2 logs errors and some packages dont get...
Status: CLOSED DUPLICATE of bug 218750
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: anaconda (Show other bugs)
5.0
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-28 00:01 EST by Sandeep K. Shandilya
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-28 00:48:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
upgrade log from /root (45.06 KB, application/octet-stream)
2006-12-28 00:01 EST, Sandeep K. Shandilya
no flags Details

  None (edit)
Description Sandeep K. Shandilya 2006-12-28 00:01:07 EST
Description of problem:
upgrade from RHEL4.4 to RHEL 5b2 doesnt work properly. The libwmf package does
not get installed properly.

Version-Release number of selected component (if applicable):
kernel version 2.6.18-1.2747.el5

How reproducible:
always

Steps to Reproduce:
1. Install RHEL 4.4 and then upgrade to RHEL 5 b2
2. check upgrade log after install finishes.
3.
  
Actual results:
The upgrade log contains errors saying %postun scriptlet for libwmf failed.


Expected results:
There should be no errors after the upgrade in the upgrade log.

Additional info:
It has been observed that name of directory of for storing gtk2.0 modules has
been changed from i386 in 4.4 to i686 in 5. but the scriptlet is still looking
for i386. The order of the packages in which the upgrade is performed is also
doesnt seem to match the dependencies.
Comment 1 Sandeep K. Shandilya 2006-12-28 00:01:07 EST
Created attachment 144439 [details]
upgrade log from /root
Comment 2 Sandeep K. Shandilya 2006-12-28 00:48:35 EST

*** This bug has been marked as a duplicate of 218750 ***

Note You need to log in before you can comment on or make changes to this bug.