Bug 220864 - ATI IXP SB400 AC'97 Audio Controller Silent
Summary: ATI IXP SB400 AC'97 Audio Controller Silent
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-soundcard (Show other bugs)
(Show other bugs)
Version: 6
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Martin Stransky
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-12-28 05:13 UTC by Leonard J. Umina
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-08 10:11:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Leonard J. Umina 2006-12-28 05:13:54 UTC
Description of problem:
This is a new machine with a six channel sound system built in.  The hardware is
programmable so that each of the three stereo jacks on the back can be assigned
their function - all speakers for 6 channel output, or a combination of the
usual line, microphone, and stereo audio.  No PCM Device shows in the box, and
no sound is heard with Fedora.

Version-Release number of selected component (if applicable):


How reproducible:

Easy, 100%

Steps to Reproduce:
1.  Just run audio config
2.
3.
  
Actual results:
No sound from any of the three possible outputs

Expected results:
Sound from at least the speaker out jack if hardware defaulted to 2 channel
mode, all jackks if 6 channel mode, or 2 of 3 for 4 channel mode.

The system is an EMachines T5052 3.06 GHz Pentium 4

Additional info:

Comment 1 Martin Stransky 2007-01-08 10:11:34 UTC
Please report it to the ALSA-project (www.alsa-project.org), it looks like an
unsupported device...


Note You need to log in before you can comment on or make changes to this bug.