Bug 220972 - burning entirely bust - claims media error
burning entirely bust - claims media error
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: cdrtools (Show other bugs)
6
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-29 15:00 EST by David Nielsen
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-04 13:35:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
cdrecord output (1.94 KB, text/plain)
2006-12-29 15:00 EST, David Nielsen
no flags Details

  None (edit)
Description David Nielsen 2006-12-29 15:00:20 EST
Description of problem:
I noticed that a recent update to FC6 made burning entirely unusable for me, as
a test case I attempted to burn the Zod i386 DVD iso and got the attached output.

Burning a music cd via serpentine also fails.

Version-Release number of selected component (if applicable):
cdrecord-2.01-10
kernel-2.6.18-1.2869.fc6

How reproducible:
100%

Steps to Reproduce:
1. cdrecord -dev=/dev/cdwriter -driveropts=burnfree -sao FC-6-i386-DVD.iso
  
Actual results:
Burning fails and cdrecord claim media error

Expected results:
successful burned DVD

Additional info:
Using a Plextor PX-716AL
Comment 1 David Nielsen 2006-12-29 15:00:20 EST
Created attachment 144562 [details]
cdrecord output
Comment 2 Andre Robatino 2006-12-29 17:12:15 EST
  Cdrecord hasn't been updated since FC6 came out.  Does the bug appear using an
earlier kernel?  Also, when burning ISOs you should consider adding the -pad and
padsize=63s options as recommended in

http://www.troubleshooters.com/linux/coasterless.htm

(I know you're burning a DVD but the linux read-ahead bug affects that too). 
I've found that it was necessary to use the padding when burning the FC6 DVD to
a DVD+RW to avoid the read-ahead bug causing mediacheck to fail on one of my drives.
Comment 3 David Nielsen 2006-12-29 18:43:46 EST
Burning a music cd in serpentine works with kernel-2.6.18-1.2798.fc6, burning a
DVD does not (using nautilus-cd-burner, I'm testing the out of box way most
users are likely to burn an image, right-click and select burn image). From the
commandline adding the padding does not fix burning DVDs, it fails with the same
error.


Comment 4 Harald Hoyer 2007-01-10 06:20:40 EST
please try the updated dvd+rw-tools packages... nautilus does not use cdrecord
for DVDs..
Comment 5 David Nielsen 2007-01-18 14:19:13 EST
No dice using dvd+rw-tools-7.0-0.fc6.4:

growisofs -dvd-compat -Z /dev/dvdrw=test.iso 
Executing 'builtin_dd if=test.iso of=/dev/dvdrw obs=32k seek=0'
/dev/dvdrw: "Current Write Speed" is 8.2x1352KBps.
      32768/1925355520 ( 0.0%) @0.0x, remaining 2937:48 RBU 100.0% UBU 100.0%
      32768/1925355520 ( 0.0%) @0.0x, remaining 6854:53 RBU 100.0% UBU 100.0%
      32768/1925355520 ( 0.0%) @0.0x, remaining 9792:41 RBU 100.0% UBU 100.0%
      32768/1925355520 ( 0.0%) @0.0x, remaining 12730:30 RBU 100.0% UBU 100.0%
:-[ WRITE@LBA=10h failed with SK=3h/ASC=73h/ACQ=03h]: Input/output error
:-( write failed: Input/output error
/dev/dvdrw: flushing cache
/dev/dvdrw: updating RMA
/dev/dvdrw: closing disc
/dev/dvdrw: reloading tray
Comment 6 Harald Hoyer 2007-01-19 06:34:31 EST
worksforme...
Comment 7 David Nielsen 2007-01-19 06:57:07 EST
Could this be related to those asshats over at Plextor using proprietary
extensions of the MMC standard?
Comment 8 Harald Hoyer 2007-01-19 09:12:16 EST
definetly
Comment 9 David Nielsen 2007-01-19 09:47:35 EST
okay that's it, this drive is getting binned, I've seen nothing but pain from
Plextors hand. That's what you get for 3 times the price of a low cost brand -
so much for assurances from their website that it works with Linux.

I'll go complain to them, at least then they'll have heard it from a paying
customer. 


Comment 10 David Nielsen 2007-03-04 13:35:26 EST
I bought a new DVD burner and indeed this was entirely caused by Plextors
"improvements" to the standard. Closing as WONTFIX since that really has to be
their problem, there can be no fix untill they provide us with specifications
for their proprietary extensions.

Note You need to log in before you can comment on or make changes to this bug.